画忆 发表于 2022-6-30 00:01

访问百度网盘出现错误

今天不知道为啥,突然访问百度网盘出现各种问题:
1、进入百度网盘网页,页面顶部出现“尊敬的用户,检测到您当前浏览器版本过低,部分功能不支持,请升级至IE9.0以上版本。”
2、点开别人分享的百度网盘链接,如下图:
https://preview.cloud.189.cn/image/imageAction?param=ACE557B9014E18F6EB0F40148DE57D56D1252A4C76FD3822BE7AB65880BD0924D5230B2882197AD1C219E571C7E295BA81E26EE23AED6F218C6AE629A89C7D381F255240A8A409B75851AE3CE2EBEB5F09B7BBCF2066D3802D474F1F307A0E1F43C76AB72449547F53E281B2EB41AD63

而且,我刚发帖的时候,发现这个论坛页面很多地方UI错乱。


使用的是最新版:

jiang_in 发表于 2022-6-30 10:08

内核模式用极速模式试试
页: [1]
查看完整版本: 访问百度网盘出现错误