leeuniverse 发表于 2021-4-16 15:40

除非您使用IE(Internet Explorer)模式,否则某些YouTube视频将无法播放。 v86

除非您使用IE(Internet Explorer)模式,否则某些YouTube视频将无法播放。 v86
Some YouTube Videos will NOT play, unless you use IE (Internet Explorer) Mode. v86

该视频是一个示例.
This video is an example.
https://www.youtube.com/watch?v=xP0egqOivKc

是的,我已经禁用了所有扩展,但问题仍然存在.
Yes, I've disabled ALL Extensions, and the issue still occurs.
最新的86版本会发生这种情况... v13.0.2216.0
And this occurs with the Latest 86 version... v13.0.2216.0

请修复,谢谢.
Please fix, thanks.

p.s. 设置中缺少“搜索/复制”弹出窗口启用/禁用设置。
当您对浏览器进行“全新安装”时,当您突出显示文本时,它将显示在页面上,但是当您“更新”浏览器时,则不会显示。
因此,我们需要在最新版本的浏览器中进行实际的“设置”,以便在完成全新安装后可以将其禁用。
p.s. The "Search/Copy" Popup Enable/Disable Setting is missing from Settings.
When you do a "fresh install" of the browser it shows on the page when you highlight text, however it does NOT show when you "Update" the browser.
So, we need the actual "setting" back in this latest version of the browser, so it can be disabled when fresh installs are done.

体贴金 发表于 2021-4-16 21:58

您好,没太明白你的意思呢?您是在什么网站复制粘贴下来的这段中英对照话语么?

leeuniverse 发表于 2021-4-17 00:13

Google簡體中文翻譯。 這次我將嘗試使用繁體中文。
另外,如果您聽不懂中文,那麼只要為您工作的翻譯員翻譯英語即可。

問題是某些YouTube視頻無法在新版的瀏覽器v86 13.02261.0上播放。
您必須使用Internet Explorer內核而不是Webkit才能工作。 並且所有擴展/插件都被禁用。

另外,當您突出顯示網頁上的文本時,會有一個顯示“搜索/複製”彈出窗口的設置。 在此版本的“設置”中不存在。 因此,當我不希望在新安裝的瀏覽器上顯示彈出窗口。 但是,如果我“更新”瀏覽器,則不會顯示。 因此,這也是瀏覽器中的錯誤。

請解決這兩個問題,謝謝。

------

Google jiǎntǐ zhōngwén fānyì. Zhècì wǒ jiāng chángshì shǐyòng fántǐ zhōngwén.
Lìngwài, rúguǒ nín tīng bù dǒng zhōngwén, nàme zhǐyào wèi nín gōngzuò de fānyì yuán fānyì yīngyǔ jí kě.

Wèntí shì mǒu xiē YouTube shìpín wúfǎ zài xīnbǎn de liúlǎn qì v86 13.02261.0 Shàng bòfàng.
Nín bìxū shǐyòng Internet Explorer nèihé ér bùshì Webkit cáinéng gōngzuò. Bìngqiě suǒyǒu kuòzhǎn/chājiàn dōu bèi jìnyòng.

Lìngwài, dāng nín túchū xiǎnshì wǎngyè shàng de wénběn shí, huì yǒu yīgè xiǎnshì “sōusuǒ/fùzhì” dànchū chuāngkǒu de shèzhì. Zài cǐ bǎnběn de “shèzhì” zhōng bù cúnzài. Yīncǐ, dāng wǒ bù xīwàng zài xīn ānzhuāng de liúlǎn qì shàng xiǎnshì dànchū chuāngkǒu. Dànshì, rúguǒ wǒ “gēngxīn” liúlǎn qì, zé bù huì xiǎnshì. Yīncǐ, zhè yěshì liúlǎn qì zhōng de cuòwù.

Qǐng jiějué zhè liǎng gè wèntí, xièxiè.

-----

Google Translate Chinese Simplified.I'll try to put Traditional Chinese this time.
Also, if you don't understand the Chinese, then just Translate the English per whatever translator works for you.

The problem is that some YouTube videos will NOT play on the new v86 13.02261.0 of the browser.
You have to use Internet Explorer Kernel instead of Webkit for it to work.And all Extensions/plugins are disabled.

Also, when you highlight a text on a webpage, there is a setting which displays a "Search/Copy" popup.It does not exist in Settings in this version.So the popup displays when I don't want it to on a Fresh Install of the Browser.However, if I "update" the browser, it does not show.So, that's a bug in the browser also.

Please fix these two issues, thank you.

leeuniverse 发表于 2021-4-17 00:17

Google簡體中文翻譯。 這次我將嘗試使用繁體中文。
另外,如果您聽不懂中文,那麼只要為您工作的翻譯員翻譯英語即可。

問題是某些YouTube視頻無法在新版的瀏覽器v86 13.02261.0上播放。
您必須使用Internet Explorer內核而不是Webkit才能工作。 並且所有擴展/插件都被禁用。

另外,當您突出顯示網頁上的文本時,會有一個顯示“搜索/複製”彈出窗口的設置。 在此版本的“設置”中不存在。 因此,當我不希望在新安裝的瀏覽器上顯示彈出窗口。 但是,如果我“更新”瀏覽器,則不會顯示。 因此,這也是瀏覽器中的錯誤。

請解決這兩個問題,謝謝。

----

Google jiǎntǐ zhōngwén fānyì. Zhècì wǒ jiāng chángshì shǐyòng fántǐ zhōngwén.
Lìngwài, rúguǒ nín tīng bù dǒng zhōngwén, nàme zhǐyào wèi nín gōngzuò de fānyì yuán fānyì yīngyǔ jí kě.

Wèntí shì mǒu xiē YouTube shìpín wúfǎ zài xīnbǎn de liúlǎn qì v86 13.02261.0 Shàng bòfàng.
Nín bìxū shǐyòng Internet Explorer nèihé ér bùshì Webkit cáinéng gōngzuò. Bìngqiě suǒyǒu kuòzhǎn/chājiàn dōu bèi jìnyòng.

Lìngwài, dāng nín túchū xiǎnshì wǎngyè shàng de wénběn shí, huì yǒu yīgè xiǎnshì “sōusuǒ/fùzhì” dànchū chuāngkǒu de shèzhì. Zài cǐ bǎnběn de “shèzhì” zhōng bù cúnzài. Yīncǐ, dāng wǒ bù xīwàng zài xīn ānzhuāng de liúlǎn qì shàng xiǎnshì dànchū chuāngkǒu. Dànshì, rúguǒ wǒ “gēngxīn” liúlǎn qì, zé bù huì xiǎnshì. Yīncǐ, zhè yěshì liúlǎn qì zhōng de cuòwù.

Qǐng jiějué zhè liǎng gè wèntí, xièxiè.

-----

Google Translate Chinese Simplified.I'll try to put Traditional Chinese this time.
Also, if you don't understand the Chinese, then just Translate the English per whatever translator works for you.

The problem is that some YouTube videos will NOT play on the new v86 13.02261.0 of the browser.
You have to use Internet Explorer Kernel instead of Webkit for it to work.And all Extensions/plugins are disabled.

Also, when you highlight a text on a webpage, there is a setting which displays a "Search/Copy" popup.It does not exist in Settings in this version.So the popup displays when I don't want it to on a Fresh Install of the Browser.However, if I "update" the browser, it does not show.So, that's a bug in the browser also.

Please fix these two issues, thank you.

体贴金 发表于 2021-4-17 10:20

本地测试一切正常,建议使用chrome对比一下,看看其他浏览器能否正常播放,如果不可以的话可以留一下qq,我添加您看一下;第二个问题方便提供一下具体情况的截图么?我们看一下是什么情况

leeuniverse 发表于 2021-4-17 14:22

1.您沒有觀看720p,1080p或更高的高清視頻。視頻以480p及更低的分辨率播放。這兩個線程報告了我要報告給您的SAME問題。https://bbs.360.cn/thread-15967239-1-1.htmlhttps://bbs.360.cn/thread-15971668-1-1.html
另外,我發現在INCOGNITO MODE時可以觀看HD 720p和更高的視頻。
2.這是其他問題的屏幕截圖...當您“全新”安裝瀏覽器時,將顯示“搜索/複製”彈出窗口,如圖所示,並且新v86中不存在將其關閉的選項。但是它確實存在於瀏覽器的先前版本中,我可以關閉此彈出窗口。但是,當您將瀏覽器的先前版本“更新”到v86時,根本不會顯示“搜索/複製”彈出窗口。該設置也仍然不存在。


3.第三個問題...v86導致我的CPU溫度上升25-30度...這真的很糟糕。我也看到了關於此問題的另一篇文章。順便說一句,在全新安裝Windows 10之後,我已經安裝了該瀏覽器,因此所有內容都很新穎,沒有損壞。更糟糕的是,我無法恢復到以前版本的瀏覽器,因為您使Dark Theme不再適用於它,顯然它僅適用於v86。
-----
1. Nín méiyǒu guānkàn 720p,1080p huò gèng gāo de gāoqīng shìpín. Shìpín yǐ 480p jí gèng dī de fēnbiàn lǜ bòfàng.Zhè liǎng gè xiànchéng bàogàole wǒ yào bàogào gěi nín de SAME wèntí.https://bbs.360.cn/thread-15967239-1-1.htmlhttps://bbs.360.cn/thread-15971668-1-1.html
lìngwài, wǒ fāxiàn zài INCOGNITO MODE shí kěyǐ guānkàn HD 720p hé gèng gāo de shìpín.
2. Zhè shì qítā wèntí de píngmù jiétú...Dāng nín “quánxīn” ānzhuāng liúlǎn qì shí, jiāng xiǎnshì “sōusuǒ/fùzhì” dànchū chuāngkǒu, rú tú suǒ shì, bìngqiě xīn v86 zhōng bù cúnzài jiāng qí guānbì de xuǎnxiàng. Dànshì tā quèshí cúnzài yú liúlǎn qì de xiānqián bǎnběn zhōng, wǒ kěyǐ guānbì cǐ dànchū chuāngkǒu.Dànshì, dāng nín jiāng liúlǎn qì de xiānqián bǎnběn “gēngxīn” dào v86 shí, gēnběn bù huì xiǎnshì “sōusuǒ/fùzhì” dànchū chuāngkǒu. Gāi shèzhì yě réngrán bù cúnzài.
3. Dì sān gè wèntí...V86 dǎozhì wǒ de CPU wēndù shàngshēng 25-30 dù... Zhè zhēn de hěn zāogāo. Wǒ yě kàn dàole guānyú cǐ wèntí de lìng yī piān wénzhāng. Shùnbiàn shuō yījù, zài quánxīn ānzhuāng Windows 10 zhīhòu, wǒ yǐjīng ānzhuāngle gāi liúlǎn qì, yīncǐ suǒyǒu nèiróng dōu hěn xīnyǐng, méiyǒu sǔnhuài.Gèng zāogāo de shì, wǒ wúfǎ huīfù dào yǐqián bǎnběn de liúlǎn qì, yīnwèi nín shǐ Dark Theme bù zài shìyòng yú tā, xiǎnrán tā jǐn shìyòng yú v86.
-----
1. You didn't watch the Video in HD.... 720p, 1080p, or higher.The video DOES play in 480p and lower.These two threads report the SAME issue I'm reporting to you.https://bbs.360.cn/thread-15967239-1-1.htmlhttps://bbs.360.cn/thread-15971668-1-1.html
Also, I discovered that the video CAN be watched in HD 720p and higher while in INCOGNITO MODE.
2. Here is a screenshot of the other issue...When you do a "fresh" installation of the browser, the Search/Copy popup will display as it shows you in the image, and the option to turn it off doesn't exist in the new v86.It does exist however in the previous version of the browser, and I can turn this popup off.However, when you "update" the previous version of the browser to v86, the Search/Copy popup simply doesn't show.The setting is also still not there.
3. There is a third issue...v86 causes my CPU temperature to rise 25-30 Degrees...This is really bad.I've seen another post on this issue also.BTW, I've installed this browser after a fresh installation of Windows 10, so everything is shiny and new, no corruptions.What's worse is I can't revert back to the previous version of the browser because you've made the Dark Theme no longer work with it, it only works with v86 apparently.

leeuniverse 发表于 2021-4-17 14:26

我忘了還提到,是的,上面我提到的第三個問題是使用硬件加速打開和關閉。
Wǒ wàngle hái tí dào, shì de, shàngmiàn wǒ tí dào de dì sān gè wèntí shì shǐyòng yìngjiàn jiāsù dǎkāi hé guānbì.

I forgot to also mention that yes, the 3rd problem above I HAVE tried with Hardware Acceleration ON and OFF.

体贴金 发表于 2021-4-17 16:31

您好,第一个问题我们测试一下,第二个问题本地测试还是有关闭窗口的,如图所示,第三个情况需要具体分析一下,方便提供一下qq么?我添加看一下

leeuniverse 发表于 2021-4-19 11:01

因此,一些新信息可以幫助您...

經過進一步的測試,我發現某些將在高清播放的視頻有時會播放一段時間後會停止播放並開始“緩衝”。 因此,他們從一開始就將像不播放高清視頻的視頻一樣表現。 然後修復它的唯一方法,就像無法在HD中播放的方法一樣,將其切換到480p和更低的分辨率,視頻將重新開始工作。
Yīncǐ, yīxiē xīn xìnxī kěyǐ bāngzhù nín...

Jīngguò jìnyībù de cèshì, wǒ fāxiàn mǒu xiē jiàng zài gāoqīng bòfàng de shìpín yǒu shí huì bòfàng yīduàn shíjiān hòu huì tíngzhǐ bòfàng bìng kāishǐ “huǎnchōng”. Yīncǐ, tāmen cóng yī kāishǐ jiù jiāng xiàng bù bòfàng gāoqīng shìpín de shìpín yīyàng biǎoxiàn. Ránhòu xiūfù tā de wéiyī fāngfǎ, jiù xiàng wúfǎ zài HD zhōng bòfàng de fāngfǎ yīyàng, jiāng qí qiēhuàn dào 480p hé gèng dī de fēnbiàn lǜ, shìpín jiāng chóngxīn kāishǐ gōngzuò.

So, some new information to help you...

After further testing, I've discovered that some videos that WILL play in HD will sometimes after playing for awhile will just STOP playing and start "buffering".Thus, they will start acting like the videos that don't play HD from the beginning.Then the only way to fix it, just like the ones that won't play in HD, you switch to 480p and lower and the video will start working again.

leeuniverse 发表于 2021-4-20 05:13

因此,“ 2220更新”尚未解決問題。
問題仍然存在,然後我清除了瀏覽器的Cookies和我知道從一開始就不會播放的幾對視頻(如上述視頻),它們實際上是在高清模式下播放的。

但是,上面的視頻播放了一段時間後,“視頻”已停止,音頻繼續工作。 然後,我刷新了視頻,再次出現了相同的原始問題。 在高清模式下,視頻無法從頭開始播放。

此外,打開某些YouTube標籤時,甚至不實際播放視頻,CPU熱量仍會增加25-30%。

----

Yīncǐ,“2220 gēngxīn” shàngwèi jiějué wèntí.
Wèntí réngrán cúnzài, ránhòu wǒ qīngchúle liúlǎn qì de Cookies hé wǒ zhīdào cóng yī kāishǐ jiù bù huì bòfàng de jǐ duì shìpín (rú shàngshù shìpín), tāmen shíjì shang shì zài gāoqīng móshì xià bòfàng de.

Dànshì, shàngmiàn de shìpín bòfàngle yīduàn shíjiān hòu,“shìpín” yǐ tíngzhǐ, yīnpín jìxù gōngzuò. Ránhòu, wǒ shuāxīnle shìpín, zàicì chūxiànle xiāngtóng de yuánshǐ wèntí. Zài gāoqīng móshì xià, shìpín wúfǎ cóngtóu kāishǐ bòfàng.

Cǐwài, dǎkāi mǒu xiē YouTube biāoqiān shí, shènzhì bù shíjì bòfàng shìpín,CPU rèliàng réng huì zēngjiā 25-30%.

----

So, the 2220 Update has NOT fixed the problem.
The problem was still there, and then I cleared the Cookies of the Browser and the couple of videos that I knew wouldn't play from the start (like the above one), they actually played in HD mode.

However, the above video, after playing for a little bit, the "Video" STOPPED, and the Audio continued to work.I then refreshed the video, and the same original problem was occuring again.The video would not play from the start in HD mode.

Also, there's still the 25-30+ increase in CPU heat when having some YouTube tabs open, not even actually playing a video.

leeuniverse 发表于 2021-5-9 18:02

本帖最后由 leeuniverse 于 2021-5-10 23:56 编辑

刪除此帖子。Delete this post.

leeuniverse 发表于 2021-5-9 18:06

本帖最后由 leeuniverse 于 2021-5-10 23:57 编辑

刪除此帖子。Delete this post.

leeuniverse 发表于 2021-5-9 18:08

關於何時將要解決的任何說法?
已經快一個月了。

我使用的是27英寸4K顯示器……這讓我不滿意觀看480p分辨率而不是高清HD的YouTube視頻。 某些YouTube頁面自動在Internet Explorer中打開也不讓我感到高興。 不過,我知道我可以更改該設置。

所以,只是重申一下問題是什麼...
1.有些YouTube視頻從一開始就不會以高清模式播放,您必須降低到480p才能觀看視頻,或者切換到Internet Explorer模式才能以高清模式觀看。
2.某些高清視頻將在開始時播放,然後在該視頻的某個位置停止播放。

並非所有高清視頻都會有此問題,但就像半個或更多視頻一樣,這是一個很大的困擾。 實際上,我大部分時間都在YouTube上學習和學習,所以這對我來說是一個嚴重的問題。

請盡快修復,謝謝。

Guānyú héshíjiāngyào jiějué de rènhé shuōfǎ?
Yǐjīng kuài yīgè yuèle.

Wǒ shǐyòng de shì 27 yīngcùn 4K xiǎnshìqì……zhè ràng wǒ bù mǎnyì guānkàn 480p fēnbiàn lǜ ér bùshì gāoqīng HD de YouTube shìpín. Mǒu xiē YouTube yèmiàn zìdòng zài Internet Explorer zhōng dǎkāi yě bù ràng wǒ gǎndào gāoxìng. Bùguò, wǒ zhīdào wǒ kěyǐ gēnggǎi gāi shèzhì.

Suǒyǐ, zhǐshì chóngshēn yīxià wèntí shì shénme...
1. Yǒuxiē YouTube shìpín cóng yī kāishǐ jiù bù huì yǐ gāoqīng móshì bòfàng, nín bìxū jiàngdī dào 480p cáinéng guānkàn shìpín, huòzhě qiēhuàn dào Internet Explorer móshì cáinéng yǐ gāoqīng móshì guānkàn.
2. Mǒu xiē gāoqīng shìpín jiàng zài kāishǐ shí bòfàng, ránhòu zài gāi shìpín de mǒu gè wèizhì tíngzhǐ bòfàng.

Bìngfēi suǒyǒu gāoqīng shìpín dūhuì yǒu cǐ wèntí, dàn jiù xiàng bàn gè huò gèng duō shìpín yīyàng, zhè shì yīgè hěn dà de kùnrǎo. Shíjì shang, wǒ dà bùfèn shí jiān dōu zài YouTube shàng xuéxí hé xuéxí, suǒyǐ zhè duì wǒ lái shuō shì yīgè yánzhòng de wèntí.

Qǐng jǐnkuài xiūfù, xièxiè.

Any word on when this is going to be fixed?
It's been almost a month.

I'm on a 27inch 4K monitor...It doesn't make me happy watching YouTube videos in 480p Resolution instead of High Definition HD.Nor does it make me happy that some YouTube pages open in Internet Explorer automatically.Though, I know I can change that setting.

So, just to reiterate what the problem is...
1. Some YouTube videos will not play in HD from the start, and you have to either go down to 480p to watch the video or switch to Internet Explorer mode to watch in HD.
2. Some HD videos will play at the start, and then stop being able to play at some point in the video.

Not all HD videos will have this problem, but it's like around HALF or more of the videos thus a major irritation.I spend a LOT of time on YouTube studying things and learning, most of my day in fact, so this is a serious issue for me.

Please fix ASAP, thank you....
页: [1]
查看完整版本: 除非您使用IE(Internet Explorer)模式,否则某些YouTube视频将无法播放。 v86