关闭

绑定手机号

应国家法规对于账号实名的要求,请您在进行下一步操作前,需要先完成手机绑定 (若绑定失败,请重新登录绑定)。了解更多

不绑定绑定手机号

360官网 | 360商城 | 360手机官网 | 社区客户端

推荐 论坛 版块 好奇者试用 活动 商城 积分商城
企业用户使用了一个网页打印控件,原版ie在win7以上也是如题的提示,只是用之前版本安全浏览器,使用兼容模式,在win7以上系统都可以正常调取控件打印。9.0版本以后,使用兼容模式变成了和原版ie一样的样子,很不方便。9.0的极速浏览器也是一样。能不能改成和之前一样

360社区

360社区




共 3 个关于9.0版本兼容模式调取打印控件提示automation服务器不能创建对象的回复 最后回复于 2017-9-15 10:44

评论

直达楼层

jiang_in 工程师 发表于 2017-9-14 17:58 | 显示全部楼层 | 私信
控制面板中,卸载IE变成低版本的IE试试
句句猫_ 刚测试了,win7最低ie版本是ie8,无法卸载了,且是刚安装的原版操作系统。用这个原版ie8也是调取不了打印控件,但是用8.1.1.204及以前版本的安全浏览器都可以正常调取。这也是我一直使用360浏览器的原因。204以后版本都调取不了控件,估计是版本升级把这个功能给弄掉了 
2017-9-15 10:19回复
jiang_in 工程师 发表于 2017-9-15 10:25 | 显示全部楼层 | 私信
您重装下IE8试试
句句猫_ 麻烦你自查一下软件代码好不好,不要只当键盘侠。我说了是全新安装的原版win7。这是我专门为测试你说这个弄的。公司里面所有几十台电脑都是一样。同一台电脑装204以前版本立马正常调取,跟ie8没关系。是你的浏览器兼容模式与原版ie有区别,本来是好事,升级后,反倒全盘使用原版ie才出现这个问题 
2017-9-15 10:42回复
jiang_in 工程师 发表于 2017-9-15 10:44 | 显示全部楼层 | 私信
您好,留个联系方式给您查下原因
您需要登录后才可以回帖 登录 | 注册

本版积分规则

句句猫_ LV3.中士

粉丝:0 关注:0 积分:120

精华:0 金币:21 经验:115

最后登录时间:2017-09-21

私信 加好友

句句猫_

粉丝:0 关注:0

私信

最新活动

【有奖征集】360忠实老用户,我们在找你!

内容推荐 热门推荐最新主帖

    360社区客户端下载

    快速回复 返回顶部 返回列表